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Getting Started

1) Launch Mapinfo Professional
2) Launch MapMarker
3) Launch AnySite

1) Username: Administrator
2) Password: no password needed!

4) Launch AnySite Segmentation
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Session Description

Anysite? TargetPro? Psyte? MRI? Mapinfo Professional?
Geocoding?

Your needs will dictate which product is best when looking to
analyze your customers from placement on the map,
demographic analysis, segmentation, and lifestyle behaviors.
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1) Where are my customers?
2) Who are my customers?

3) How do I find more of them?
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Action:

« In Maplnfo Professional
« Navigate to File > Open, change Files of Type to
Workspace (*.wor)
« From the “C:\MapWorld\Sessions\Session 4D " folder
choose Workspace_1.wor
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|[ADDRESS ey [STATE[zZIP  [zIP4 [TOTSALESCOD]
1049 S RAMPART BLVD LAS VEGAS NV [89145 0000 |K
1252 S NELLIS BLVD LAS VEGAS NV [89104 [0000 [H
4490 N RANCHO DR LAS VEGAS NV [89130 0000 [H
4934 E TROPICANA AVE LAS VEGAS NV [89121 0000 [H
855 S GRAND CENTRAL PKWY LAS VEGAS NV 89106 [oooo [i
1300 W SUNSET RD HENDERSON NV [89014 0000 |I
3200 LAS VEGAS BLVD § LAS VEGAS NV [89109 0000 [K
3500 LAS VEGAS BLVD LAS VEGAS NV [89109 0000 [G
3200 LAS VEGAS BLVD S LAS VEGAS NV [89109 0000 [K
3663 LAS VEGAS BLVD S LAS VEGAS NV [89109 0000 [H
1159 E TWAIN AVE LAS VEGAS NV [89109 0000 |H
3680 S MARYLAND PKWY LAS VEGAS NV [89109 0000 [H
7400 LAS VEGAS BLVD § LAS VEGAS NV [89123 0000 |B
2260 VILLAGE WALK DR HENDERSON NV [89052 [0000 [G
3505 S MARYLAND PKWY LAS VEGAS NV [89109 Joooo [K
3200 LAS VEGAS BLVD S STE 2020 LAS VEGAS NV [89109 0771 |A
3851 PENNWOOD AVE STE B16 LAS VEGAS NV 89102 [0414 [A
7400 LAS VEGAS BLVD S STE 247F LAS VEGAS NV [89123 [1038 [K
4801 SPENCER ST APT 129 LAS VEGAS NV [89119 [6258 |B
2764 LAKE SAHARA DR LAS VEGAS NV [89117 [3400 [B
9999 W KATIE AVE UNIT 1306 LAS VEGAS NV [89147 [8352 |C
1100 N MARTIN L KING BLVD LAS VEGAS NV [89106 [2853 |A
9360 W FLAMINGO RD STE 110 LAS VEGAS NV 89147 [6446 |A
2097 BUCKEYE REEF ST HENDERSON NV [89015 [3641 |A
8881 CORNWALL GLEN AVE LAS VEGAS NV [89129 [8909 [B
5904 VENTANA DR LAS VEGAS NV [89130 [5160 [D
4725 KAY PL LAS VEGAS NV [89107 [4127 [D

Visualize Customers: Geocode
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Visualize Customers: Geocode
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Visualize Customers: Geocode
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* |Interactive Batch geocodim@NLY .
** Need to provide street files. Typically StreedFEAL and can geocode one county at a time.

Visualize Customers: Geocode
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LONGITUDE LATITUDE

-115.291668 36.159872
-115.062209 36.157135
-115.234109 36.241664
-115.065690 36.100441
-115.158371 36.161364
-115.040531 36.063936
-115.168712 36.126739
-115.173075 36.117881
-115.168712 36.126739
-115.172647 36.110503
-115.138344 36.122015
-115.137154 36.122570
-115.172035 36.055133
-115.096200 36.010200
-115.137282 36.125754
-115.168712 36.126739
-115.193100 36.137210
-115.172035 36.055133
-115.128125 36.102278
-115.283525 36.140380
-115.310563 36.120573
-115.160659 36.182882

Visualize Customers: Geocode
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Visualize Customers: Geocode
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Visualize Customers: Geocode
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Action

« In Mapinfo Professional
- Navigate to Table > Using Server
« Use the file Geocode EOLS

« In MapMarker
- Navigate to File > Open

« From the “C:\MapWorld\Sessions\Session 4D ” folder
choose Geocode MM.tab

« Observe the similarities within the dialogs
- Both use the same engine
« Deployment is different

« Some settings are slightly different
« CASS
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Visualize Customers: Geocode
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EOLS

MapMarker +

Cost

Transaction Based

Based on # of States
&
Per User or Per CPU

Maintenance of We do You do
Data
Performance Communication Overhead of Internet Desktop or Server
Deployment No Deployment Desktop or Server
Accessibility Internet Limited to machine or

network

Visualize Customers: Geocode
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Analyze Customers
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Flexible
Powerful
Many Options

Total Sales
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Analyze Customers:

Thematics
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Action

e In Mapinfo Professional
« Navigate to Window > Thematic Map — Points
- Navigate to Map > Modify Thematic Map
« Review the options available

« Navigate to Map > Create Thematic Map
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Focused
Ease of Use
Limited Options

Legend
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&= PitneyBowes

Mapinfo

Analyze Customers: Thematics
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Action

e In Anysite
« Press the Thematic Button
« Choose the thematic “Nevada Customers by Total Sales”
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Customers 1

kot zales > 1000000 li
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Analyze Customers: Query
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Action

e In Mapinfo Professional
« Navigate to Query > Select
« Press Load Template and choose Query_Select_One_Mil_Sales.QRY

« Navigate to Query > SQL Select
« Press Load Template and choose Query SQL_Agg.QRY
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Focused
Ease of Use

Limited Options

Add Location Layer

-
NevodaCustomers |

Ore_Milion_5 ales

forsaes S oo . 3
ok | cencel |

Analyze Customers: Query
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Action

e In Anysite

« Navigate to Map > Add Location Layer
« Enter the dialog as follows:

Add Location Layer

NevocoCusomers |8
Ore_Milion_5 ales

[

forsaes S oo . 3
ok | cencel |
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Load Data

Join Data

Create Study Areas
Calculate Queries

Analyze Customers: Demographics
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Action

e In Mapinfo Professional

Navigate to Query > SQL Select
Press Load Template and choose NV_Demos_and_Map.QRY

Other gueries to load and run:
« Cust_ BG_ONLY.QRY
. Cust BG_AGG.QRY
« Cust_by Driving_Region.QRY
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Sample Recipe for Mapinfo Professional

* Navigate to File > Open
*  Choose the file of demographics
* Navigate to File > Open
*  Choose the file of Block Groups
* Navigate to Query > SQL Select,
» Construct query to join
* Create the study area
* Objects > Buffer
* Objects > Drive Time
* Objects > Combine
* Redistricting
* Etc..
* Navigate to Query > SQL Select
* Construct your query
* Navigate to File > Save Copy As on result set
* Navigate to File > Open
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POPULATION
1990 Total Population 9,103 51,325 131,229
2000 Total Papulation 10,098 61,466 157,187
2007 Total Papulation 9,988 65575 163,018
2012 Total Population 11,091 71,836 175,460
% Population Change 1990-2000 10.93% 19.76% 19.768%
% Population Change 2000-2007 -1.09% 68% 371%
% Population Change 2007-2012 11.04% 85% 7.63%
HOUSEHOLDS
1990 Total Households 3,338 20,237 52,420
2000 Total Households 3412 23,047 57,645 |
2007 Total Households 3,787 27,632 66,409 |
2012 Total Households 4,384 32276 75,309
% Households Change 1990-2000 222% 3.89% 9.97%
% Households Change 2000-2007 10.99% 9.89% 15.20%
% Households Change 2007-2012 15.76% 6.81% 13.40%

Data Built In
Queries & Reports Designed
Focused, Easy to Use

e
Winchester

o

Analyze Customers: Demographics
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Action

e In Anysite
« Select the Place Site button in click in the map
« Press the Drivetime button. Accept the Defaults

« Press the Reports button and choose a Summary Report
from the Report Pane

« Press the Thematics button
« Choose a Thematic from the Thematic Pane

2= PitneyBowes
Mapinfo



Maplinfo Pro

Demographics

Anysite
TPro

Web Service Delivery
Data Stream of Demographic Variables

Analyze Customers: Demographics
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Load Data

Join Data

Create Study Areas
Calculate Queries

Analyze Customers: Segmentation
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Sample Recipe for Mapinfo Professional

*Navigate to File > Open
*Choose the file of demographics
*Navigate to File > Open
*Choose the file of Block Groups
*Navigate to Query > SQL Select,

*Construct query to join
*Create the study area

*Objects > Buffer

*Objects > Drive Time

*Objects > Combine

*Eftc..
*Navigate to Query > SQL Select
*Navigate to File > Save Copy As on result set
*Navigate to File > Open



Data Built In
Queries & Reports Designed
Focused, Easy to Use

Analyze Customers: Segmentation



Action

« In Anysite , find your way to the Segmentation Plug In
« Press the Profiles Tab
Choose the Profile “Nevada Customers

Press the Reports Tab
« Choose the Report Cluster Descriptions
« Choose the Report Standard Report

Return to the Profiles Tab
Navigate to Tools > Create Target Groups



Segmentation Maplnfo Pro

/
MRI Anysite
TPro
Coming Soon! Web Service Delivery
EOLS PA Data Stream of Demographic

Variables

Analyze Customers: Segmentation



Maplnfo Pro Demographics:
Hot Spot Total Population | 1.4 Million
AnySite Total Female Population 678,000
TPro Total Male Population 723,000
Total Daytime Population 2.2 Million
Maplnfo Pro Total Daywork Population 1.6 Million
Reporting Total White 950,000
AnySite Total Black 121,000
TPro Average Household Income $88,000
Segmentation Clusters:
_ Desktop Urban Stress
MOde“ng Cultural Exchange
SIS Hip Nation

MRI Characteristics:
- Listen to Hispanic Radio

Attends Movies

Eats at El Pollo Loco

Find Customers



Hot Spot

Load Data
Join Data
Create Study Areas

Calculate Queries

AnySite
TPro

Calculate Thematics

Hot Spot (n): Areas identified on a
map that meet a predefined criteria
such as population > 50,000 and
household income >$75,000

Find Customers: Hot Spot



Sample Recipe for Mapinfo Professional

*Navigate to File > Open
*Choose the file of demographics
*Navigate to File > Open
*Choose the file of Block Groups
*Navigate to Query > SQL Select,
*Construct query to join
*Create the study area
*Objects > Buffer
*Objects > Drive Time
*Objects > Combine
*Eftc..
*Navigate to Query > SQL Select
*Navigate to File > Save Copy As on result set
*Navigate to File > Open
*Navigate to Map > Create Thematic Map



Hot Spot

Maplinfo Pro

Data Built In
Queries & Reports Designed
Focused, Easy to Use

Hot Spot (n): Areas identified on a
map that meet a predefined criteria
such as population > 50,000 and
household income >$75,000

Find Customers: Hot Spot



Reporting

Load Data

Join Data
Create Study Areas
Calculate Queries

Create Reports

AnySite
TPro

Find Customers: Reporting



Reporting

Maplinfo Pro

Data Built In
- Queries & Reports Designed
Focused, Easy to Use

Find Customers: Reporting



What did we find?

« Our customer profile:
 More males > females _
Mostly white Demographics

Average income = $88,000

Urban Stress
Cultural Exchange Segmentation
Hip Nation

Listen to Hispanic Radio

Attends Movies MRI

Eats at El Pollo Loco



And where are more of them?

e Press the Hot Spot button

Choose “Nevada Customers Hot Spot ” from the Hot
Spot pane

Choose “Nevada Customers Income Hot Spot”  from
the Hot Spot pane

Press the MultiSite tool
Use the Marquee Select to select the hot spot areas
Press the Reports button

Within the Detail group, choose a report such as
Sample Detail Report (Block Groups)



Modeling

- Smart Site Solution S3
Custom Engagement

Server

Find Customers: Modeling



Modeling

Desktop

Custom Engagement

Find Customers: Modeling



Modeling

Desktop

Server

Web Service Delivery
Data Stream of Demographic
Variables

Find Customers: Modeling



Summary

« Visualize?
- Level of geography, how many records, what geographic span,
and desired deployment of software
« Analyze?
- |s demographic analysis important? What is the GIS strength

of your end users? How much proprietary data are you going
to use and what other GIS tasks are you going to utilize?

 Find More?

« How interactive do you want to be? What data features are you
going to use? Demographics? Segmentation?

« Keep in Mind...
« More than one software may be part of your entire solution!



Thank You!



